Localhost doesn't work

My localhost uses custom SSL certs, so that I can serve localhost over https but the public part of those local certs have to be added to the device, so it recognizes and accepts those certs

if that’s not done, I (as expected) see this

1 Like

Hi Macy,

You need to enable MITM mode. If you have connected Tunnel via the Underpass app, you can set MITM mode On as shown

In the case of Binary Tunnel, you can use the below command

LT --user [email protected] --key 123456789abcdefghijklmnopqrstuv --tunnelName LambdaTest --mitm

Hope it helps ! :smiley: