LambdaTest Community

Find answers, support, and inspiration from other users

Questions
LambdaTest Community
Answered

What are the system requirements for Selenium ChromeDriver?

Can anyone please inform me about the system requirements for Selenium ChromeDriver.

Up Vote Down Vote 0 Votes
Posted 3 months ago

Answers


1.Java/ JDK/JRE: In this guide, I’ll perform automation testing in Selenium with Java, so in order to run the tests I’d need to have Java/JDK/JRE installed in my system. You can download and install it from the official website for Java. https://www.java.com/en/download/ I have used Java 8, JRE-1.8 for the Selenium test automation script execution.

2.Eclipse IDE: To write a test automation script with selenium, you’d require an editor. In this case, I have used eclipse IDE. It can be downloaded from the official website of Eclipse. https://www.eclipse.org/downloads/ You can use the same editor or you can use other editors as well.

3.Selenium: To write selenium automation test scripts, you’d require Selenium to be installed in your system. You can download it from the official website of selenium. https://selenium.dev/downloads/ I have used selenium version 3.141.59, which is the latest stable version of selenium.

4.Chrome Browser: Since we’d be performing Selenium test automation on chrome browser, it is required that our system should have chrome browser installed. It can be downloaded from https://www.google.com/intl/en_s...

Up Vote Down Vote 0 Votes
Posted 3 months ago
168 Views
1 Answer
3 months ago